• Login:

Bienvenue sur Forum SIG - Systèmes d'Information Géographique et Géomatique.

Bienvenue sur le forumSIG. S'il s'agit de votre première visite, assurez vous de faire une recherche préalable dans les FAQ SIG. Vous devez vous inscrire avant de pouvoir poster.

Affichage des résultats 1 à 3 sur 3
  1. #1

    Date d'inscription
    octobre 2008
    Messages
    224

    Par défaut Erreur Plugin cadastre 1.7

    Bonjour,
    je viens d'installer le plugin cadastre v 1.7 sur mon nouveau Mac ,
    et je rencontre une erreur (image ci joint)
    Comment puis je faire pour la résoudre on dirait un problème de python ?

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Capture d’écran 2019-01-26 à 19.45.18.jpg 
Affichages :	21 
Taille :		127,5 Ko 
ID : 			9112

    A bientôt

  2. #2

    Date d'inscription
    octobre 2008
    Messages
    224

    Par défaut Re : Erreur Plugin cadastre 1.7

    bonjour ,
    Qui aurait une idée ?
    Cordialement,

  3. #3

    Date d'inscription
    août 2011
    Localisation
    Marseille
    Emploi
    Graphiste
    Organisme
    Conseil d'Architecture, d'Urbanisme et de l'Environnement des Bouches-du-Rhône
    Messages
    33

    Par défaut Re : Erreur Plugin cadastre 1.7

    Bonjour, J'ai la même depuis un moment déjà sur la version 3 de qgis.

    J'ai testé les modifs que l'on trouve ici https://github.com/3liz/QgisCadastrePlugin/issues/106 même si c'est pour la version 2 de qgis

    cadastre_dialogs.py ligne 461 :
    c = connector._execute(None,unicode(sql).encode('utf-8'))

    cadastre_import.py ligne 1115 :
    c = self.connector._execute_and_commit(unicode(sql).en code('utf-8'))
    Mais ça ne marche pas
    Je pense que c'est plutôt lié à notre os (mac)

    Pour info je suis sous :
    macOS 10.14
    qgis 3.4.4.2
    python 3.6.8 (version 64bit pour 10.9)
    gdal 2.3
    cadastre 1.7

 

 

Discussions similaires

  1. [QGIS 2.x] Plugin Cadastre - Erreur import
    Par Amélie Allaire dans le forum Assistance et Programmation
    Réponses: 5
    Dernier message: 02/10/2017, 08h51
  2. [QGIS 2.x] Plugin Cadastre 1.4.1 : Erreur recherche parcellaire
    Par tevrard dans le forum Assistance et Programmation
    Réponses: 3
    Dernier message: 24/03/2017, 15h51
  3. [QGIS 2.x] Plugin cadastre erreur (mais je ne sais pas où...)
    Par Bouhuiii dans le forum Assistance et Programmation
    Réponses: 5
    Dernier message: 10/05/2016, 16h15
  4. [QGIS 2.x] Plugin cadastre : erreur au chargement
    Par infoble dans le forum Assistance et Programmation
    Réponses: 9
    Dernier message: 22/07/2015, 15h19
  5. [QGIS 2.x] Plugin Cadastre - Erreur d'import
    Par Julien D dans le forum Assistance et Programmation
    Réponses: 3
    Dernier message: 21/01/2014, 11h50

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •