Bienvenue! Inscrivez-vous et rejoignez notre communauté :)
  • Login:

Bienvenue sur Forum SIG - Systèmes d'Information Géographique et Géomatique.

Bienvenue sur le forumSIG. S'il s'agit de votre première visite, assurez vous de faire une recherche préalable dans les FAQ SIG. Vous devez vous inscrire avant de pouvoir poster.

Affichage des résultats 1 à 3 sur 3
  1. #1

    Date d'inscription
    novembre 2017
    Messages
    1

    Par défaut Problème d'exportation du fond de carte après rotation

    Bonjour,
    novice dans l'utilisation de Qgis (2.18.4), je rencontre un problème à l'exportation d'une carte à laquelle j'ai affecté une rotation: lorsque j'exporte au format Jpeg, la carte sort correctement (étiquettes, images et échelle) mais le fond de carte (google maps ou bing) est absent ou partiellement absent (une partie seulement apparaît).
    Quelle est l'astuce pour que le fond de carte que j'utilise s'affiche correctement lors de l'exportation? Je précise que j'ai testé l'exportation en jpeg, pdf.. et le résultat est le même à chaque fois ..

    Merci de votre aide!

  2. #2

    Date d'inscription
    juin 2011
    Localisation
    Normandie
    Messages
    37

    Par défaut Re : Problème d'exportation du fond de carte après rotation

    Bonjour Marion .
    Je ne sais pas dans quel système de coordonnée tu travail , mais regarde peut être de ce coté . Il y a un bon tuto à ce sujet ici :
    https://archeomatic.wordpress.com/20...r-a-bing-maps/

  3. #3

    Date d'inscription
    décembre 2012
    Localisation
    PAU
    Emploi
    Géomaticien
    Messages
    32

    Par défaut Re : Problème d'exportation du fond de carte après rotation

    Bonjour,
    Cela ressemble plus à un problème de résolution de votre fichier en sortie.
    Dans l'onglet "Composition" du composeur d'impression, diminuez la résolution d'export jusqu'à obtenir le résultat souhaité.
    Bonne journée.

 

 

Discussions similaires

  1. [ArcGIS 10.x] Problème layerswitcher fond de carte esri/osm
    Par io-geo dans le forum Programmation
    Réponses: 6
    Dernier message: 20/01/2015, 13h26
  2. [Données] Problème qualité impression fond de carte Google Streets
    Par boudu007 dans le forum Assistance Technique
    Réponses: 1
    Dernier message: 16/01/2014, 09h47
  3. [ArcMap 10] Problème pour fond de carte
    Par Sbay dans le forum Assistance Technique
    Réponses: 1
    Dernier message: 09/01/2013, 08h35
  4. [ArcGIS 10.x] Problème géolocatisation fond carte france
    Par Mari0n dans le forum Assistance Technique
    Réponses: 13
    Dernier message: 20/04/2012, 15h35
  5. [ArcGIS 9.x] Problème d'exportation de carte vers ArcPad
    Par aureliethi dans le forum Assistance Technique
    Réponses: 2
    Dernier message: 13/06/2008, 10h54

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •