Bienvenue! Inscrivez-vous et rejoignez notre communauté :)
  • Login:

Bienvenue sur Forum SIG - Systèmes d'Information Géographique et Géomatique.

Bienvenue sur le forumSIG. S'il s'agit de votre première visite, assurez vous de faire une recherche préalable dans les FAQ SIG. Vous devez vous inscrire avant de pouvoir poster.

Affichage des résultats 1 à 6 sur 6
  1. #1

    Par défaut Problème avec statistique de zone

    Bonjour, je suis débutante sur QGIS 2.18 (Las Palmas) et je dois utiliser la fonction statistique de zone. Je dois calculer une moyenne sur une partie extraite d'une carte de raster et aucun résultat s'affiche. Je ne sais pas où les trouver. Est-ce quelqu'un pourrait m'aider s'il vous plait?

  2. #2

    Date d'inscription
    août 2011
    Localisation
    Paris
    Emploi
    Chargé de mission SIG
    Âge
    33
    Messages
    1 322

    Par défaut Re : Problème avec statistique de zone

    Normalement, de nouveaux champs sont ajoutés dans la couche vectorielle que tu as choisie dans l'outil.

  3. #3

    Par défaut Re : Problème avec statistique de zone

    Je suis allée dans la table d'attribut de ma couche vectorielle mais il n'y a aucune valeurs.

  4. #4
    Modo des îles Supporter(rice)

    Date d'inscription
    mars 2007
    Localisation
    Dans le futur ...
    Emploi
    Veilleur de nuit
    Messages
    1 846

    Par défaut Re : Problème avec statistique de zone

    Bonjour,

    Il faudrait vérifier aussi que les SCR des 2 données (raster / vecteur) soient identiques.
    Quel est le format du raster ?
    (\_/) [White Slam Foundation ...]
    Lisez les règles communes du Forum avant de poster
    "Faut arrêter ces ********* de nord et de sud ! Une fois pour toutes, le nord, suivant comment on est tourné, ça change tout ! ..." Perceval

  5. #5

    Par défaut Re : Problème avec statistique de zone

    Bonjour, je vous remercie, les SCR des 2 données n'étaient pas identiques.

  6. #6
    Modo des îles Supporter(rice)

    Date d'inscription
    mars 2007
    Localisation
    Dans le futur ...
    Emploi
    Veilleur de nuit
    Messages
    1 846

    Par défaut Re : Problème avec statistique de zone

    Citation Envoyé par LucileG25 Voir le message
    Bonjour, je vous remercie, les SCR des 2 données n'étaient pas identiques.


    du coup, j'imagine que c'est bon ?
    (\_/) [White Slam Foundation ...]
    Lisez les règles communes du Forum avant de poster
    "Faut arrêter ces ********* de nord et de sud ! Une fois pour toutes, le nord, suivant comment on est tourné, ça change tout ! ..." Perceval

 

 

Discussions similaires

  1. [QGIS 1.x] Zone Isochrone avec Quantum GIS
    Par batmane dans le forum Assistance et Programmation
    Réponses: 10
    Dernier message: 20/05/2015, 09h17
  2. [ArcGIS 10.x] Problème statistique zonale
    Par magaliDM dans le forum Assistance Technique
    Réponses: 2
    Dernier message: 26/08/2014, 08h17
  3. [QGIS 1.x] Problème zone tampon
    Par batmane dans le forum Assistance et Programmation
    Réponses: 3
    Dernier message: 06/04/2013, 17h23
  4. [ArcGIS 10.x] Problème de projection lambert Zone 9.x
    Par Warg dans le forum Assistance Technique
    Réponses: 2
    Dernier message: 06/10/2011, 13h37
  5. [ArcGIS 9.x] Calcul statistique par zone pour plusieurs couches
    Par geoking dans le forum Programmation
    Réponses: 2
    Dernier message: 13/03/2007, 18h12

Les tags pour cette discussion

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •