Bienvenue! Inscrivez-vous et rejoignez notre communauté :)
  • Login:

Bienvenue sur Forum SIG - Systèmes d'Information Géographique et Géomatique.

Bienvenue sur le forumSIG. S'il s'agit de votre première visite, assurez vous de faire une recherche préalable dans les FAQ SIG. Vous devez vous inscrire avant de pouvoir poster.

Affichage des résultats 1 à 1 sur 1
  1. #1

    Par défaut Problème utilisation QField Sync

    Bonjour à tous,

    Dans le but de mettre en place mon projet pour des enquêtes de terrain, je souhaite intégrer une orthophotographie comme fond de carte.
    J'ai donc essayé de configurer tout cela avec QField Sync, malheureusement lorsque je lance l'application, j'ai ce message d'erreur :

    Code:
    Une erreur est apparue lors de l'exécution du code Python :
    
    
    
    Traceback (most recent call last):
      File "C:/Users/rvaillant/.qgis2/python/plugins\qfieldsync\qfield_sync.py", line 268, in show_project_configuration_dialog
        dlg = ProjectConfigurationDialog(self.iface, self.iface.mainWindow())
      File "C:/Users/rvaillant/.qgis2/python/plugins\qfieldsync\dialogs\project_configuration_dialog.py", line 56, in __init__
        self.reloadProject()
      File "C:/Users/rvaillant/.qgis2/python/plugins\qfieldsync\dialogs\project_configuration_dialog.py", line 86, in reloadProject
        for theme in self.project.mapThemeCollection().mapThemes():
      File "C:/Users/rvaillant/.qgis2/python/plugins\qgis2compat\apicompat\qgsproject.py", line 11, in visibilityPresetCollection
        return self.visibilityPresetCollection()
    AttributeError: 'QgsProject' object has no attribute 'visibilityPresetCollection'
    Version de Python :
    2.7.4 (default, Apr 6 2013, 19:54:46) [MSC v.1500 32 bit (Intel)]


    Version de QGIS :
    2.8.9-Wien Wien, 26c3ece

    Code:
    Chemin vers Python : ['C:/PROGRA~1/QGISWI~1/apps/qgis-ltr/./python/plugins\\processing', 'C:/PROGRA~1/QGISWI~1/apps/qgis-ltr/./python', u'C:/Users/rvaillant/.qgis2/python', u'C:/Users/rvaillant/.qgis2/python/plugins', 'C:/PROGRA~1/QGISWI~1/apps/qgis-ltr/./python/plugins', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\matplotlib-1.3.1-py2.7-win32.egg', 'C:\\PROGRA~1\\QGISWI~1\\bin\\python27.zip', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\DLLs', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\plat-win', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\lib-tk', 'C:\\PROGRA~1\\QGISWI~1\\bin', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\PIL', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\jinja2-2.7.2-py2.7.egg', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\markupsafe-0.23-py2.7-win32.egg', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\python_dateutil-2.2-py2.7.egg', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\pytz-2014.2-py2.7.egg', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\win32', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\win32\\lib', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\Pythonwin', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\Shapely-1.2.18-py2.7-win32.egg', 'C:\\PROGRA~1\\QGISWI~1\\apps\\Python27\\lib\\site-packages\\wx-2.8-msw-unicode', u'C:/Users/rvaillant/.qgis2//python', 'C:/Users/rvaillant/.qgis2/python/plugins\\NNJoin', 'C:\\PROGRA~1\\QGISWI~1\\apps\\qgis-ltr\\python\\plugins\\fTools\\tools']
    J'ai regardé sur Internet les solutions pour résoudre ce problème mais je n'ai encore rien trouvé de concret...
    Pourriez-vous m'éclairer et m'indiquer la source du problème?

    Merci d'avance.
    Romain.
    Dernière modification par Warg ; 23/03/2017 à 09h05.

 

 

Discussions similaires

  1. [SIG Mobile] QGis pour android // QField
    Par mhah89 dans le forum Espace GPS et Solutions Nomades
    Réponses: 39
    Dernier message: 26/05/2017, 08h38
  2. [QGIS 1.x] Problème d'utilisation des fonction xat et yat
    Par CaroMatt dans le forum Assistance et Programmation
    Réponses: 5
    Dernier message: 21/05/2013, 12h50
  3. [QGIS 1.x] Problème d'installation et d'utilisation
    Par J.J.-le-Cerceris dans le forum Assistance et Programmation
    Réponses: 0
    Dernier message: 01/09/2011, 21h54
  4. [gvSIG 1.x] probleme utilisation
    Par sat05 dans le forum Assistance et Programmation
    Réponses: 3
    Dernier message: 18/07/2009, 22h10
  5. [MapInfo 7.x] Problème Sync Windows
    Par globulo dans le forum Assistance Technique
    Réponses: 2
    Dernier message: 19/05/2005, 12h37

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •