Bienvenue! Inscrivez-vous et rejoignez notre communauté :)
  • Login:

Bienvenue sur Forum SIG - Systèmes d'Information Géographique et Géomatique.

Bienvenue sur le forumSIG. S'il s'agit de votre première visite, assurez vous de faire une recherche préalable dans les FAQ SIG. Vous devez vous inscrire avant de pouvoir poster.

Affichage des résultats 1 à 3 sur 3

Discussion: Disparition de points

  1. #1

    Date d'inscription
    février 2012
    Emploi
    Etudiante
    Organisme
    Lup SIG
    Âge
    28
    Messages
    4

    Par défaut Disparition de points

    Bonjour,
    Voici mon problème, je possède un fichier csv avec des coordonnées de points que j'importe dans QGis à l'aide de l’extension "Ajouter une couche de texte délimité". La manipulation fonctionne bien, seulement dès que je souhaite rajouter un fond les points disparaissent.
    L'importation d'orthophoto ne pose pas de problèmes. Les points disparaissent lorsque j'utilise les fonds venant de l'extension openlayers. Je me demande donc a quel niveau se situe le problème.
    Merci

  2. #2

    Date d'inscription
    août 2011
    Localisation
    Paris > Strasbourg
    Emploi
    Chargé de mission SIG
    Âge
    33
    Messages
    1 327

    Par défaut

    La projection ! (très certainement)

    Active la projection à la volée de ton projet pour que QGis superpose 2 systèmes de coordonnées différents.

  3. #3

    Date d'inscription
    mars 2012
    Localisation
    Tours
    Emploi
    Archéologue
    Organisme
    INRAP
    Messages
    67

    Talking

    Je confirme... la projection...

    après avoir ouvert ton fond via openlayers plugin,
    - clic droit sur ta couche et spécifier le SCR (google mercator epsg 900913 pour les fonds Google, Yahoo et Bing ET wgs84 pour les OSM)...
    - Puis clic droit sur ta couche de points pour vérifier le SCR de celle-ci (qui peut être différente bien sûr!!)

    Si cela ne fonctionne toujours pas, défini le SCR du projet (Préférences > Propriétés du Projet > onglet SCR) puis import de ta couche "OpenLayers Plug-In" puis import de ta couche de points...

    Tu peux aussi jeter un coup d'oeil ICI http://wp.me/p29w2o-q pour une demonstration par l'exemple...

    courage
    Sylvain

 

 

Discussions similaires

  1. [ArcGIS 10.x] Disparition de point
    Par Naish dans le forum Assistance Technique
    Réponses: 12
    Dernier message: 27/01/2012, 12h55
  2. [ArcGIS 10.x] Disparition de jointures
    Par Fafa63 dans le forum Assistance Technique
    Réponses: 0
    Dernier message: 27/07/2011, 08h44
  3. [MapInfo 10.x] ODBC Mystérieuse disparition d'un champs
    Par IDo_Geekette dans le forum Assistance Technique
    Réponses: 2
    Dernier message: 03/03/2011, 14h03
  4. [Access] Disparition d'enregistrements
    Par Séb le dingue dans le forum Assistance et Programmation
    Réponses: 2
    Dernier message: 29/12/2010, 10h20
  5. [ArcGIS 9.x] Disparition de données
    Par siana dans le forum Assistance Technique
    Réponses: 4
    Dernier message: 20/05/2010, 08h21

Les tags pour cette discussion

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •