PDA

Voir la version complète : [MapInfo 8.x] Compatibilité MapInfo 8 et versions précédentes



tashta
24/02/2006, 05h57
Bonjour. Je travaille dans une boite où nous avons acheté MapInfo 8. Nous l'avons installée sur mon poste. Mes trois autres collègues travaillent un sur MapInfo 7.0, l'autre 7.5. Le problème qui se pose est que lorsque je travaille sur ma version, que je créé des wor ou .tab, ils ne peuvent pas ouvrir ces fichiers. Les versions descendantes ne sont pas compatibles avec la version 8. Auriez-vous une idée sur ce sujet? Faut-il que nous installons tous la version 8? N'y aurait-il pas une astuce pour qu'ils puissent garder leur version et ouvrir mes fichiers?
Je vous remercie d'avance de vos réponses.

gregsk8
24/02/2006, 09h08
Bonjour,
peut être un début de solution ici (http://www.forumsig.org/showthread.php?t=2660&highlight=compatibilit%E9) ?

tashta
24/02/2006, 09h49
Merci pour ce lien. Effectivement nous avions cette solution. Mais ne pensez-vous pas qu'installer la meme version sur chaque poste ne serait pas plus judicieux? Car comme je disais, un collegue a une version7 et un autre une version 7.5 et je devrai enregistrer dans le bloc note dans ces deux versions pour chaque document créé ? Soit nous installons la 8, soit je rétrograde en installant une précédente, je pense.
Merci pour votre réponse.

gregsk8
24/02/2006, 10h10
Mais ne pensez-vous pas qu'installer la meme version sur chaque poste ne serait pas plus judicieux?Ha et bien si vous avez la possibilité de le faire effectivement c'est mieux. Après faut voir aussi au niveau de vos "clients"?

Maurice Nadal
28/04/2008, 21h20
Tout dépend de votre nombre de licence pour chaque version
Si vous avez UNE licence MI80 vous n'avez droit qu'à UN poste...