PDA

Voir la version complète : [MapInfo 7.x] Exportation



charliejo
29/07/2004, 19h28
J'ai une carte à partir de MAPINFO que j'exporte via le traducteur universel en ESRI SHAPE. Le problème est que dans ma carte de MAPINFO le contour des polygones est affiché mais n'est apparament pas exporté... ce qui fait que ma carte résultat n'est pas tout à fait la même que ma carte de départ.
Que dois-je faire?

Merci

Albantor
30/07/2004, 09h08
Bonjour et bienvenue sur le forum SIG

Je voudrais quelques précisions concernant ta question:
le contour de tes polygone fait parti de la meme couche ou bien il s'agit d'une autre couche en polyligne? :hello:

charliejo
30/07/2004, 10h12
Oui, c'est sur la même couche, en fait c'est quand je fais une analyse thématique, je fais afficher le contour de mes polygones, ce qui me donne la carte que je souhaite.
Par contre, quand j'exporte, je me retrouve avec une carte, comme si je n'avais pas activer l'affichage des contours.
Merci

Brice
30/07/2004, 10h21
C'est logique que quand tu exportes ta couche en shape, que l'analyse thématique ne reste pas. Les analyses sont indépendantes des tables.

Plusieurs solutions :


- Tu refais ton analyse thématique sous arcview
- Tu utilises l'outil fixshade qui peut fixer les couleurs de ton analyse dans la table. Attention fix shade ne fonctionne qu'avec des analyses par classe

Tu le trouveras à cette adresse

http://www.paris-pc-gis.com/

Personellement, je pense que la meilleure solution est de refaire tes analyses sous Arcview.